Posts required to access threads

Requires specified post count set by admin to view specified threads.

Author: crazy4cs
Submitted: 11th December 2011
Author: Pratik Unadkat (crazy4cs)
Author site: http://www.mybb-world.com/
License: Attached inside zip.

Description: PRAT (Posts required to access thread) requires specified post count set by admin to view specified threads.

Installation instructions:

1. Unzip the archive.
2. Upload prat.php inside the inc/plugins/ folder which we just extracted now to (root)./inc/plugins directory of your website's server.
3. Go to ACP > Plugins and find Posts required to access threads setting and activate it.
4. Next, proceed to ACP > Settings > Configuration and find Posts required to access threads settings and configure settings.
5. Done, enjoy.


License:

Anyone who have downloaded this, the below but not limited to rules applies to them:

1. Not distributed under GNU/GPL.
2. You may modify the codes or plugin for your personal use but cannot claim it to be own or remodify and sell or reproduce under any cirumstances.
3. Free to edit for personal use but not distributing to plugin by modifying any codes.

I can be reached via my website http://www.mybb-world.com/ or MyBB Community Forums.
Previews:Preview Image 4625 Preview Image 4626